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AN INTRODUCTION TO 
DIGITAL ARCHIVING

Preparing photographs,  
maps and posters for safe capture

A practical introduction to scanning, overhead photography, Photoshop 
workflows, file formats and quality control.

Who this is for?
 Students, interns, volunteers and new staff who need a reliable, preservation-focused 

workflow for digitising still-image materials.

In this booklet

• How to prepare originals safely

• When to scan vs photograph

• Recommended resolutions and 
file formats

• A step-by-step Photoshop 
workflow

Core principle

• Create one high-quality master file

• Keep editing minimal and 
documented

• Never overwrite the master

• Make access copies separately

engagingarchives.com
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1. Before you digitise: understand the goal

Archival digitisation is not the same as making quick reference images. The aim is 
to create a faithful, well-documented digital surrogate that can support access while 
reducing handling of the original object. A beginner-friendly rule is simple: capture 
once at high quality, save a preservation master, then make separate working or 
access copies.

Prepare Capture Check Edit Store

Clean  
workspace, 

check  
condition

Scan or  
photograph 

at master 
quality

Review focus, 
colour,  

cropping

Do minimal 
edits; 
never  

overwrite

Save master, 
backup,  
record  

metadata

2. Preparing material for capture

2.1 Safe handling essentials

• Work on a clean, dry, uncluttered surface with enough room to support the full  
object.

• Wash and dry hands before handling paper materials; use nitrile gloves for  
photographs only if your institution requires them and they do not reduce control.

• Remove loose dust with a soft anti-static brush or blower. Do not use household 
cleaners, tissues or abrasive cloths on originals.

• Keep food, drinks, pens and pressure-sensitive tape away from the work area.

• If an item is torn, brittle, stuck down, mouldy or curled tightly, stop and ask a  
conservator or supervisor before scanning.

2.2 Preparing photographs

• Check for dirt, fingerprints, annotations, mounts and curled corners before placing 
the photo on the scanner.

• If the print is in a sleeve or frame, digitise only after confirming it can be removed 
safely.

• Place the photograph square to the scanner edge to minimise skew and cropping 
corrections later.
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• Clean the scanner glass and scanner lid with a lint-free cloth lightly dampened 
with water; do not spray liquid directly onto the scanner glass.

2.3 Preparing maps and posters

• Oversize or fragile materials are usually better photographed with an overhead  
camera or planetary scanner than forced onto a flatbed.

• Support the item fully. Do not let edges hang off a table.

• Gently flatten with safe weights outside the image area if permitted; never tape  
corners down.

• Check for folds, rolled edges and tears that could cast shadows or distort the image.
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3. Choosing the right capture method

Use the method that fits the object, not the other way around. Flatbeds work well 
for loose photographs and small flat documents. Overhead capture is safer for large, 
delicate or mounted items such as maps, posters, albums and tightly curled material.

Equipment Best for Notes Recommended?

Flatbed scanner
Loose  

photographs, 
small documents

Good entry-level 
choice for  
reflective  
material.  

Avoid 
compressing 

thick or fragile 
items under the 

lid.

Yes

Film scanner Negatives, slides

Best for 
transmissive 
material; not 
needed for 

ordinary prints.

Yes

Planetary/ 
overhead 
scanner

Bound volumes, 
maps, posters, 
fragile items

Captures from 
above and 

reduces handling 
stress.

Yes

Camera on copy 
stand

Oversize maps, 
posters, textured 

works

Excellent when 
properly lit and 

aligned; requires 
careful setup.

Yes

Sheet feeder/ 
office MFP

Routine office 
copies

Can damage 
archival material 
and usually gives 

lower-quality 
masters.

No



5

4. Resolution, colour and file formats

Resolution should match the size of the object and the level of detail you need. As a 
beginner, use the ranges below unless your institution already has a house standard. 
Think in ppi (pixels per inch) for scanning and effective ppi for camera capture.

Material Colour mode Typical master 
resolution

Master file 
format

Access / 
working copy

Photographic 
prints

24-bit Adobe 
RGB (1998)

300–600 ppi
TIFF 

(uncompressed)

JPEG or 
smaller TIFF

Small photos 
with fine detail 

or damage

24-bit Adobe 
RGB (1998)

600 ppi
TIFF 

(uncompressed)

JPEG 
(uncompressed)

Maps and 
posters

24-bit Adobe 
RGB (1998)

300–400 ppi 
at full size

TIFF 
(uncompressed)

JPEG or PDF 
for access

Black-and-
white text 

pages

8-bit 
grayscale 

or bitonal if 
policy allows

300–400 ppi
TIFF or 
PDF/A 

workflow

PDF/JPEG 
(uncompressed)

Negatives or 
slides

24-bit Adobe 
RGB (1998) / 

grayscale

Higher 
than print 
scanning; 

institution-
specific

TIFF 
(uncompressed)

JPEG 
(uncompressed)

Quick guide only. FADGI notes that appropriate resolution depends on object size, detail 

and intended use; Library of Congress guidance commonly points beginners to TIFF  

masters and 300–600 ppi ranges for reflective photographs.

 Best beginner default

For a loose photo print, scan at 600 ppi, 24-bit RGB, save the preservation 
master as TIFF, then make a JPEG access copy.
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5. Step-by-step: scanning a photograph

1. Prepare the work area  Clean the scanner glass and lid. Check the photograph for 
dust, loose debris and damage. Confirm the photo can lie flat safely.

2. Place the photograph  Lay the photograph face down and square on the scanner 
bed. Close the lid gently or cover with clean black card if the photo is smaller than 
the bed and the lid causes reflections.

3. Open scanner software  Choose a mode that allows manual control. Turn off 
automatic enhancements such as auto-sharpen, dust reduction, colour restoration 
or descreen unless your institution specifically requires them.

4. Set capture options  Select 24-bit colour (RGB) for colour prints, or grayscale for 
monochrome prints if your policy allows. Set resolution to 600 ppi for a preservation 
master. Choose TIFF as the output format.

5. Preview and crop  Run a preview scan. Crop just outside the edges of the photograph 
so no image area is clipped. Keep a narrow border only if your institution wants full 
object capture.

6. Scan  Create the final scan and save it with a clear file name, for example: collectionID_
itemID_master.tif.

7. Quality check  Open the scan at 100% view. Check focus, dust, clipping, colour cast, 
skew and missing edges. If it is wrong, re-scan rather than trying to rescue a poor 
master later.

6. Step-by-step: photographing maps and posters

Large items are often safest when photographed from above. The goal is to keep the 
object flat, evenly lit and perfectly parallel to the camera sensor.

• Use a copy stand, repro stand or stable overhead rig. The camera should point 
straight down.

• Light both sides evenly with diffuse lights placed symmetrically to reduce glare and 
shadows.

• Align the object so the edges are parallel to the frame; include a colour target and 
scale if your workflow requires them.

• Focus manually, use a low ISO, and capture in RAW if possible; if not, use the highest-
quality camera setting available.

• Check that all corners are sharp and that no part of the object is cropped or distorted.

• Process the RAW file to a neutral, faithful image and save a master TIFF; keep the 
RAW file as your unaltered capture.
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When to scan When to photograph

• Loose prints

• Small flat items

• When you need a fast, stable 
reflective workflow

• Maps and posters

• Bound, mounted or fragile items

• Objects too large for a flatbed or risky 
to press

7. Working in Adobe Photoshop

Photoshop is useful for inspection, minimal tonal correction, cropping and export. 
It is not a substitute for a good capture. Keep one rule in mind: never save over the 
original master file.

7.1 Recommended Photoshop workflow for a scanned  
photograph

• Open Photoshop and choose File > Open. Select your scanned TIFF master.

• Immediately create a working copy: File > Save As, then add _wrk or _edit to the 
filename.

• Inspect at 100% view. Check dust, skew, clipped edges and obvious colour problems.

• If needed, rotate very slightly to straighten. Crop only if your policy does not require 
full object borders.

• Use Image > Adjustments sparingly. For archival masters, avoid heavy retouching. If 
your institution allows adjustment, keep it limited to faithful tonal correction such 
as modest Levels or Curves.

• Do not remove marks, stains or annotations from the master unless there is a 
documented policy for restoration derivatives.

• Save the working master as TIFF with lossless compression such as LZW if file size 
reduction is needed.

• Export a separate access copy as JPEG for web, email or reference use.
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7.2 Which file format should you save?

Format Use Why

TIFF Preservation master / 
edited archival copy

Widely supported, 
lossless and standard for 
preservation workflows.

JPEG Access copy Smaller and easy to 
share, but lossy; not ideal 
as the only archival file.

PSD Complex editing only Useful when layers 
matter, but not usually 
the long-term archival 

master.

RAW / DNG Camera originals Keeps original sensor 
data; useful when 

photographing maps 
and posters.

Adobe documentation confirms support for TIFF, JPEG, PSD and DNG/RAW-related workflows; 

LZW compression in TIFF is lossless.
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8. Quality control checklist

Image quality File and documentation

•	 Full object captured with no 
clipped edges

•	 Sharp focus from edge to edge

•	 Even lighting and no unwanted 
shadows

•	 Correct orientation

•	 No obvious colour cast

•	 No scanner dust or hair

•	 File named consistently

•	 Master saved separately from 
derivatives

•	 Correct format selected (usually 
TIFF master)

•	 Metadata recorded

•	 Backup created

•	 Re-scan or re-shoot noted if 
needed

9. File naming, metadata and storage

Good files become unusable quickly if they are poorly named or stored. Use simple, 
consistent names and save enough information for someone else to understand 
what the file is and how it was created.

• Keep filenames short, unique and machine-friendly, for example: MS001_00045_
master.tif

• Record basic metadata: collection, item number, title/description, date digitised, 
operator, device, resolution, colour mode and notes on condition.

• Store master files in a read-only or controlled location. Keep access copies in a 
separate folder.

• Follow the 3-2-1 rule where possible: three copies, on two media types, with one copy 
stored off-site or in trusted cloud storage.

10. Common beginner mistakes

• Scanning too low and trying to enlarge later.

• Using JPEG as the only master file.

• Relying on auto-enhance settings without checking the result.

• Cropping too tightly and cutting off edges or annotations.

• Saving edited files over the original scan.

• Digitising damaged items without support or advice.
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11. Quick reference: best-practice starter settings

Loose photograph Oversize map or poster

Capture method: flatbed scanner

Resolution: 600 ppi

Colour mode: 24-bit Adobe RGB 
(1998)

Master format: TIFF (uncompressed)

Derivative: JPEG (uncompressed)

Software: scanner software + 
Photoshop

Capture method: overhead scanner or 
copy-stand camera

Resolution: aim for 300–400 ppi at full 
size

Colour mode: 24-bit RGB

Master format: TIFF (+ RAW if camera-
based)

Derivative: JPEG or PDF

Software: camera/RAW software + 
Photoshop

12. References for further reading

•	 Adobe Help. Image file formats supported in Photoshop; File compression in 
Photoshop.

•	 Federal Agencies Digital Guidelines Initiative (FADGI). Technical Guidelines for 
Digitizing Cultural Heritage Materials, 3rd ed., 2023.

•	 Library of Congress. Personal Digital Archiving: The Basics of Scanning, 2014.

•	 Library of Congress. You Say You Want a Resolution: How Much DPI/PPI Is Too 
Much?, 2013.

•	 National Archives and Records Administration (NARA). Technical Guidelines for 
Digitizing Archival Materials for Electronic Access.
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